Loading ...
Sorry, an error occurred while loading the content.
 

autoalign and html

Expand Messages
  • Cesar Romani
    I m using wim 7.3.420 on windows 7 with the latest version of AutoAlign. ... Error detected while processing function AutoAlign: line 70: E108: No such
    Message 1 of 6 , Jan 28, 2012
      I'm using wim 7.3.420 on windows 7 with the latest version of AutoAlign.
      Whenever I edit a html file and try to close "<table" with ">" I get:

      --------------------
      Error detected while processing function AutoAlign:
      line 70:
      E108: No such variable: "b:autoalign"
      --------------------

      That doesn't happen with other tags, only with <table>

      Many thanks in advance,

      --
      Cesar

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Marcin Szamotulski
      You can check the AutoAlign version (v14i) from: http://drchip.0sites.net/astronaut/vim/#AUTOALIGN Best, Marcin ... -- You received this message from the
      Message 2 of 6 , Jan 29, 2012
        You can check the AutoAlign version (v14i) from:
        http://drchip.0sites.net/astronaut/vim/#AUTOALIGN

        Best,
        Marcin

        On 18:47 Sat 28 Jan , Cesar Romani wrote:
        > I'm using wim 7.3.420 on windows 7 with the latest version of AutoAlign.
        > Whenever I edit a html file and try to close "<table" with ">" I get:
        >
        > --------------------
        > Error detected while processing function AutoAlign:
        > line 70:
        > E108: No such variable: "b:autoalign"
        > --------------------
        >
        > That doesn't happen with other tags, only with <table>
        >
        > Many thanks in advance,
        >
        > --
        > Cesar
        >
        > --
        > You received this message from the "vim_use" maillist.
        > Do not top-post! Type your reply below the text you are replying to.
        > For more information, visit http://www.vim.org/maillist.php

        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Charles Campbell
        ... Hello, Like Marcin S, I don t see an error with in *.html files using v14i. If you try v14i and still have difficulties, then it would be helpful:
        Message 3 of 6 , Jan 30, 2012
          Marcin Szamotulski wrote:
          > You can check the AutoAlign version (v14i) from:
          > http://drchip.0sites.net/astronaut/vim/#AUTOALIGN
          >
          > Best,
          > Marcin
          >
          > On 18:47 Sat 28 Jan , Cesar Romani wrote:
          >
          >> I'm using wim 7.3.420 on windows 7 with the latest version of AutoAlign.
          >> Whenever I edit a html file and try to close "<table" with ">" I get:
          >>
          >> --------------------
          >> Error detected while processing function AutoAlign:
          >> line 70:
          >> E108: No such variable: "b:autoalign"
          >> --------------------
          >>
          >> That doesn't happen with other tags, only with<table>
          >>
          >> Many thanks in advance,
          >>
          Hello,

          Like Marcin S, I don't see an error with <table> in *.html files using v14i.

          If you try v14i and still have difficulties, then it would be helpful:
          * to have an example
          * to try it with just AutoAlign and Align/AlignMaps.

          Regards,
          Chip Campbell

          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • Marcin Szamotulski
          ... I didn t say I don t see an error ;) [I did not try] - this is my personal experience with (Auto)Align plugin to test the most recent version :). Cheers,
          Message 4 of 6 , Jan 30, 2012
            On 09:51 Mon 30 Jan , Charles Campbell wrote:
            > Marcin Szamotulski wrote:
            > > You can check the AutoAlign version (v14i) from:
            > > http://drchip.0sites.net/astronaut/vim/#AUTOALIGN
            > >
            > > Best,
            > > Marcin
            > >
            > > On 18:47 Sat 28 Jan , Cesar Romani wrote:
            > >
            > >> I'm using wim 7.3.420 on windows 7 with the latest version of AutoAlign.
            > >> Whenever I edit a html file and try to close "<table" with ">" I get:
            > >>
            > >> --------------------
            > >> Error detected while processing function AutoAlign:
            > >> line 70:
            > >> E108: No such variable: "b:autoalign"
            > >> --------------------
            > >>
            > >> That doesn't happen with other tags, only with<table>
            > >>
            > >> Many thanks in advance,
            > >>
            > Hello,
            >
            > Like Marcin S, I don't see an error with <table> in *.html files using v14i.
            I didn't say I don't see an error ;) [I did not try] - this is my personal
            experience with (Auto)Align plugin to test the most recent version :).

            Cheers,
            Marcin
            >
            > If you try v14i and still have difficulties, then it would be helpful:
            > * to have an example
            > * to try it with just AutoAlign and Align/AlignMaps.
            >
            > Regards,
            > Chip Campbell
            >
            > --
            > You received this message from the "vim_use" maillist.
            > Do not top-post! Type your reply below the text you are replying to.
            > For more information, visit http://www.vim.org/maillist.php

            --
            You received this message from the "vim_use" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php
          • Cesar Romani
            ... Thanks Marcin and Chip, it works with v14i. I tried to update AutoAlign with GLVS and I thought it d update to the latest version but it wasn t the case.
            Message 5 of 6 , Feb 1, 2012
              On 30/01/2012 10:04 a.m., Marcin Szamotulski wrote:
              > On 09:51 Mon 30 Jan , Charles Campbell wrote:
              >> Marcin Szamotulski wrote:
              >>> You can check the AutoAlign version (v14i) from:
              >>> http://drchip.0sites.net/astronaut/vim/#AUTOALIGN
              >>>
              >>> Best,
              >>> Marcin
              >>>
              >>> On 18:47 Sat 28 Jan , Cesar Romani wrote:
              >>>
              >>>> I'm using wim 7.3.420 on windows 7 with the latest version of
              >>>> AutoAlign. Whenever I edit a html file and try to close "<table"
              >>>> with ">" I get:
              >>>>
              >>>> --------------------
              >>>> Error detected while processing function AutoAlign:
              >>>> line 70:
              >>>> E108: No such variable: "b:autoalign"
              >>>> --------------------
              >>>>
              >>>> That doesn't happen with other tags, only with<table>
              >>>>
              >>>> Many thanks in advance,
              >>>>
              >> Hello,
              >>
              >> Like Marcin S, I don't see an error with<table> in *.html files
              >> using v14i.
              > I didn't say I don't see an error ;) [I did not try] - this is my
              > personal experience with (Auto)Align plugin to test the most recent
              > version :).
              >
              > Cheers,
              > Marcin

              Thanks Marcin and Chip, it works with v14i. I tried to update AutoAlign
              with GLVS and I thought it'd update to the latest version but it wasn't
              the case.

              Regards,

              --
              Cesar

              --
              You received this message from the "vim_use" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php
            • Charles E Campbell Jr
              ... V13 is the latest version released to vim.sf.net. My website has more experimental versions. Eventually, for example, I will release v14... Regards, C
              Message 6 of 6 , Feb 1, 2012
                Cesar Romani wrote:
                > On 30/01/2012 10:04 a.m., Marcin Szamotulski wrote:
                > > On 09:51 Mon 30 Jan , Charles Campbell wrote:
                > >> Marcin Szamotulski wrote:
                > >>> You can check the AutoAlign version (v14i) from:
                > >>> http://drchip.0sites.net/astronaut/vim/#AUTOALIGN
                > >>>
                > >>> Best,
                > >>> Marcin
                > >>>
                > >>> On 18:47 Sat 28 Jan , Cesar Romani wrote:
                > >>>
                > >>>> I'm using wim 7.3.420 on windows 7 with the latest version of
                > >>>> AutoAlign. Whenever I edit a html file and try to close "<table"
                > >>>> with ">" I get:
                > >>>>
                > >>>> --------------------
                > >>>> Error detected while processing function AutoAlign:
                > >>>> line 70:
                > >>>> E108: No such variable: "b:autoalign"
                > >>>> --------------------
                > >>>>
                > >>>> That doesn't happen with other tags, only with<table>
                > >>>>
                > >>>> Many thanks in advance,
                > >>>>
                > >> Hello,
                > >>
                > >> Like Marcin S, I don't see an error with<table> in *.html files
                > >> using v14i.
                > > I didn't say I don't see an error ;) [I did not try] - this is my
                > > personal experience with (Auto)Align plugin to test the most recent
                > > version :).
                > >
                > > Cheers,
                > > Marcin
                >
                > Thanks Marcin and Chip, it works with v14i. I tried to update AutoAlign
                > with GLVS and I thought it'd update to the latest version but it wasn't
                > the case.
                V13 is the latest version released to vim.sf.net. My website has more
                "experimental" versions. Eventually, for example, I will release v14...

                Regards,
                C Campbell

                --
                You received this message from the "vim_use" maillist.
                Do not top-post! Type your reply below the text you are replying to.
                For more information, visit http://www.vim.org/maillist.php
              Your message has been successfully submitted and would be delivered to recipients shortly.