Loading ...
Sorry, an error occurred while loading the content.

Re: Pernanent disable comment next line

Expand Messages
  • Michael D. Berger
    On Fri, 28 Oct 2011 13:38:48 -0400, Benjamin R. Haskell wrote: [...] ... Adding the au line did it. Nothing else suggested in this or the previous post solved
    Message 1 of 4 , Oct 28, 2011
    • 0 Attachment
      On Fri, 28 Oct 2011 13:38:48 -0400, Benjamin R. Haskell wrote:

      [...]
      > It's probably being reset by some plugin/filetype.
      >
      > In addition to:
      >
      > :set fo-=r fo-=o
      >
      > Also add:
      >
      > :au FileType,BufRead,BufNewFile * se fo-=r fo-=o
      >
      > Which will set the option every time a filetype is set, a buffer is read
      > in, or a new file is created. (Possibly overkill, but it should cover
      > wherever it's being set.)
      >
      > --
      > Best,
      > Ben

      Adding the au line did it. Nothing else suggested in this
      or the previous post solved the problem.

      Thanks,
      Mike.

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.