Loading ...
Sorry, an error occurred while loading the content.

Re: Vim as default email (thunderbird) editor

Expand Messages
  • Fernando Basso
    ... Since I didn t see any Installation instructions in the page, I assumed I d just install it as any other add-on. I was going to post a comment the add-
    Message 1 of 21 , Sep 30, 2011
    • 0 Attachment
      On Sep 30, 5:43 am, Calon <calon...@...> wrote:
      > Tried on Windows, got the same error message when press Ctrl+E.
      > Then drag External Editor icon to the toolbar, and click the new icon, it
      > just works fine.

      Since I didn't see any "Installation" instructions in the page, I
      assumed I'd just
      install it as any other add-on. I was going to post a comment the add-
      on page,
      where it says "react to this article", and just above the textarea
      there was
      this text:

      ====================================================================
      Installation
      The External Editor button is not visible by default; you must
      customize your composer toolbar:

      Open the compose window
      Select the menu View/Toolbars/Customize..., or right click on the
      toolbar and select Customize...
      Drag and Drop the new icon External Editor on your toolbar
      Click OK

      Then, open the extension option window and set your editor (without
      path or with an absolute path)
      ====================================================================

      It is working now, but I don't need to mouse-click the icon. Ctrl-E
      does it as well.

      SOLVED.

      Thanks everybody for all the tips. I liked vmail and and
      mutt, although I still need to get more skilled at them.

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.