Loading ...
Sorry, an error occurred while loading the content.

Re: Rails plugin menu

Expand Messages
  • LuisC
    Hi! after setting my _vimrc with: set nocompatible syntax on filetype plugin indent on the plugin menu just appeared! Thank You! ... -- You received this
    Message 1 of 3 , Jun 1, 2011
    • 0 Attachment
      Hi!
      after setting my _vimrc with:
      set nocompatible
      syntax on
      filetype plugin indent on

      the plugin menu just appeared!

      Thank You!

      On 31 mayo, 01:01, Steve Hall <digit...@...> wrote:
      > On Fri, 2011-05-27 at 17:38 -0700, LuisC wrote:
      >
      > > I'am new to VIM.  I would like to try VIM as IDE for Rails 3.0.7/
      > > Ruby1.9.2 on  Windows XP Pro SP3.  I Installed Cream 0.43 (Vim
      > > 7.3.107) and later installed rails.vim plugin.  The problem is that
      > > there is a plugin menu for Rails while using Cream an Vim Easy, but
      > > using gVim, there is no menu!!!  I want/need to use gVim because a
      > > want to use the ruby debugger plugin and I need to start it via ":" vi
      > > command (I have not found a way to start tge debugger (:Rdebugger) on
      > > Cream/Vim Easy.
      >
      > You probably want to try the plugin in regular Vim, not Vim with
      > Cream. Most plugins assume a plain Vim setup and stumble on
      > customizations. (Cream sets numerous Vim features to non-default
      > settings, including menus.)
      >
      > --
      > Steve Hall  [ digitect dancingpaper com ]

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.