Loading ...
Sorry, an error occurred while loading the content.

Re: Hyperlinks with dashes not working

Expand Messages
  • Ben Fritz
    On Mar 30, 8:07 am, Tony Mechelynck ... Weird, I would expect the iskeyword option to be set in $VIMRUNTIME/
    Message 1 of 9 , Mar 30, 2011
    • 0 Attachment
      On Mar 30, 8:07 am, Tony Mechelynck <antoine.mechely...@...>
      wrote:
      >
      > Well, at the end of the main help file (help.txt) I see the following:
      >
      >   vim:tw=78:fo=tcq2:isk=!-~,^*,^\|,^\":ts=8:ft=help:norl:
      >
      > which might be what you want. Notice that unlike yours, it changes the
      > 'iskeyword' option setting to include almost everything from 0x21 to
      > 0x7E (the dash is 0x2D). As is said under :help 'iskeyword':
      >
      > >    For a help file it is set to all non-blank printable characters except
      > >    '*', '"' and '|' (so that CTRL-] on a command finds the help for that
      > >    command).
      >

      Weird, I would expect the 'iskeyword' option to be set in $VIMRUNTIME/
      ftplugin/help.vim

      Is there a good reason this isn't done?

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.