Loading ...
Sorry, an error occurred while loading the content.
 

Re: colorsyntax on apple terminal

Expand Messages
  • Kartikeya
    Alessandro, It didn t work for me. :( -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are
    Message 1 of 8 , Jan 4, 2011
      Alessandro,
      It didn't work for me. :(

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Alessandro Antonello
      ... Ok. I checked again the version numbers you wrote in your first message and they are exactly the same as my own. Theoretically it should work. Maybe some
      Message 2 of 8 , Jan 4, 2011
        > Alessandro,
        > It didn't work for me. :(
        >
        Ok.

        I checked again the version numbers you wrote in your first message
        and they are exactly the same as my own. Theoretically it should work.
        Maybe some plugin or script are redefining the option. You checked the
        option after you open the terminal Vim? Type the following command and
        see the output.

        :verbose set t_ut


        Regards,
        Alessandro

        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Kartikeya
        Thanks!!!!!!!!!!!!!!!!!!!!!!! It has worked now. ... On Jan 5, 4:08 am, Alessandro Antonello ... -- You received this message from
        Message 3 of 8 , Jan 5, 2011
          Thanks!!!!!!!!!!!!!!!!!!!!!!!
          It has worked now.
          :-)

          On Jan 5, 4:08 am, Alessandro Antonello <antonello....@...>
          wrote:
          > > Alessandro,
          > > It didn't work for me. :(
          >
          > Ok.
          >
          > I checked again the version numbers you wrote in your first message
          > and they are exactly the same as my own. Theoretically it should work.
          > Maybe some plugin or script are redefining the option. You checked the
          > option after you open the terminal Vim? Type the following command and
          > see the output.
          >
          > :verbose set t_ut
          >
          > Regards,
          > Alessandro

          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        Your message has been successfully submitted and would be delivered to recipients shortly.