Loading ...
Sorry, an error occurred while loading the content.

Re: enable spell for a particular set of files

Expand Messages
  • Andrei Popescu
    ... Thanks, just did a s/set/setlocal/ for all my FileType autocmds ;) Regards, Andrei -- If you can t explain it simply, you don t understand it well enough.
    Message 1 of 4 , Jul 1, 2010
    • 0 Attachment
      On Jo, 01 iul 10, 11:54:10, Gary Johnson wrote:

      > Since you want to enable spell checking for only certain file types,
      > change that "set" to "setlocal", e.g.,
      >
      > autocmd FileType tex setlocal spell
      >

      Thanks, just did a s/set/setlocal/ for all my FileType autocmds ;)

      Regards,
      Andrei
      --
      If you can't explain it simply, you don't understand it well enough.
      (Albert Einstein)
    Your message has been successfully submitted and would be delivered to recipients shortly.