Loading ...
Sorry, an error occurred while loading the content.

Re: problem with vim omini-completion mode.

Expand Messages
  • York Wong
    thx for your help! it really works. :-) On Fri, Jun 25, 2010 at 6:13 PM, matsushita shougo ... -- You received this message from the vim_use maillist. Do not
    Message 1 of 3 , Jun 25, 2010
    • 0 Attachment
      thx for your help! it really works. :-)

      On Fri, Jun 25, 2010 at 6:13 PM, matsushita shougo
      <shougo.matsu@...> wrote:
      > Hi,  York.
      >
      >> how can the docs area disappear when i use <C-x><C-o> mode?
      >>
      >> or it's a feature of omini in fact?
      >>
      >
      > I assume  that preview is set in 'completeopt' option.
      > Please try this command in your .vimrc.
      > set completeopt -= preview
      >
      > --
      > You received this message from the "vim_use" maillist.
      > Do not top-post! Type your reply below the text you are replying to.
      > For more information, visit http://www.vim.org/maillist.php
      >

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.