Loading ...
Sorry, an error occurred while loading the content.

Re: foldmethod=indent and tabstop=4

Expand Messages
  • Vlad Dogaru
    ... ^ I actually meant expandtab, sorry about that :-) ... ^ And here I meant noexpandtab, apologies again. ... Vlad -- You received this message from the
    Message 1 of 6 , Apr 27 1:12 PM
    • 0 Attachment
      On Tue, 2010-04-27 at 22:52 +0300, Vlad Dogaru wrote:
      > I'm not really sure about this, but Vim might be inserting tabs every 8
      > consecutive spaces. Try setting list to see if there really are tabs
      > instead of 8 spaces and, if so, setting notabstop, eventually a retab,
      ^
      I actually meant expandtab, sorry about that :-)

      > might fix things.
      >
      > I find that having a shiftwidth != 8 and expandtab mixes tabs and spaces
      ^
      And here I meant noexpandtab, apologies again.
      > in sourcefiles, which is really irritating to some readers.

      Vlad

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      Subscription settings: http://groups.google.com/group/vim_use/subscribe?hl=en
    Your message has been successfully submitted and would be delivered to recipients shortly.