Loading ...
Sorry, an error occurred while loading the content.
 

Re: Unexpected effect of "g:netrw_fastbrowse=2"

Expand Messages
  • Jean Johner
    On Mar 31, 3:11 pm, Charles Campbell ... Thank you. Good luck. Regards Jean -- You received this message from the vim_use
    Message 1 of 5 , Mar 31, 2010
      On Mar 31, 3:11 pm, Charles Campbell <Charles.E.Campb...@...>
      wrote:
      >
      > I do see the effect -- its on my todo list.  It might be awhile, though...

      Thank you. Good luck.

      Regards
      Jean

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      To unsubscribe, reply using "remove me" as the subject.
    • Charles Campbell
      ... I m combing through old email -- I no longer see this effect with netrw v149f (http://www.drchip.org/astronaut/vim/index.html#NETRW). gvim -u simple.vimrc
      Message 2 of 5 , May 2 9:40 AM
        Jean Johner wrote:
        > Hi Chip!
        >
        > I had no answer for the above message.
        >
        > My version of netrw is v137l.
        >
        > With "let g:netrw_fastbrowse" absent, "let g:netrw_fastbrowse=0", "let
        > g:netrw_fastbrowse=1", the netrw buffer is always marked unlisted (It
        > appers with "u" when you type :ls!), so that it never shows when you
        > use :bp. Which is in my opinion the expected behaviour.
        >
        > With "let g:netrw_fastbrowse=2", the netrw buffer is no longer
        > unlisted after the second ":e." call, so that it shows when you
        > use :bp. Can you reproduce that?
        >
        I'm combing through old email -- I no longer see this effect with netrw
        v149f (http://www.drchip.org/astronaut/vim/index.html#NETRW).

        gvim -u simple.vimrc
        :e .
        :ls!

        shows the buffer to be unlisted. I then did a second listing with :e
        DICT (happens to be directory I have) and it, too, was unlisted.

        I think I'll mark this issue closed...


        Regards,
        Chip Campbell

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.