Loading ...
Sorry, an error occurred while loading the content.

Re: python interface

Expand Messages
  • Steven Woody
    Thank you both! 2.6 to me is enough. I asked the question just because someone told me that is 2.4. Now it clear and i am happy for i can use 2.6. ... --
    Message 1 of 4 , Jul 29 6:05 PM
    • 0 Attachment
      Thank you both!  2.6 to me is enough.   I asked the question just because someone told me that is 2.4.  Now it clear and i am happy for i can use 2.6.

      On Thu, Jul 30, 2009 at 8:32 AM, Ben Fritz <fritzophrenic@...> wrote:



      On Jul 29, 6:03 pm, "John Beckett" <johnb.beck...@...> wrote:
      >
      > On 2009-06-04 Roland Puntaier posted a patch to allow use of
      > Python 3.0. It was sent to vim_use and vim_dev with subject:
      > Re: [ANN] vim patch to support python3 interface
      >
      > I cannot find the above message in Google Groups, so I can't
      > post a URL. I have not tried the unofficial patch.
      >c

      This one?

      http://groups.google.com/group/vim_use/browse_thread/thread/7737c71936b0454d?hl=en

      I knew there was an advantage to using digests :-)




      --
      Life is the only flaw in an otherwise perfect nonexistence
         -- Schopenhauer

      narke
      public key at http://subkeys.pgp.net:11371 (narkewoody@...)

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---

    Your message has been successfully submitted and would be delivered to recipients shortly.