Loading ...
Sorry, an error occurred while loading the content.
 

Re: install cscope cygwin/gvim

Expand Messages
  • Alessandro Antonello
    ... Well, Steven. I didn t use any special configuration on cscope build. Let me see the config.log file. Oh, yeah. I used this command line to build the
    Message 1 of 4 , Jul 28, 2009
      > Hi, Alessandro
      >>
      >>
      >> I installed 'cscope' in the default path on Cygwin which is
      >> '/usr/local/bin/'. Then I setted 'cspgr' in my _vimrc as follows:
      >
      > One of my problem is how to install 'cscope'. I said 'make install' failed
      > on my cygwin and I don't sure what's the reason.

      Well, Steven.

      I didn't use any special configuration on 'cscope' build. Let me see the
      'config.log' file. Oh, yeah. I used this command line to build the
      configuration file:

      "./configure --with-flex --with-ncurses=/usr/lib"

      Off course you will have to set your correct NCurses library path. The install
      also will fail if you have 'lex' instead of 'flex'. What is the version you
      are installing? Try 15.7a. This is what is running o my machine.

      You should do a new build and put the above options when running the configure
      script. Type:

      make distclean
      ./configure --with-flex --with-ncurses=/usr/lib
      make
      make install

      That should work if you have flex and NCurses.

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.