Loading ...
Sorry, an error occurred while loading the content.
 

Re: about autocomplpop.vim

Expand Messages
  • Andreas Klein
    Hi lsyx, ... I m using version 2.6 of autocomplpop here on my machine and I cannot confirm this behaviour. Autocomplpop still shows a window if there is only
    Message 1 of 2 , May 1, 2009
      Hi lsyx,

      * lsyx wrote:
      >
      > When I insert 'a' or 'i' from Normal Mode to Insert Mode, If
      > there is only one match, autocomplpop always auto complete the line,
      > and no display a menu for select.
      >
      > how to disable auto complete and make it display a menu to select
      > forever ?

      I'm using version 2.6 of autocomplpop here on my machine and I cannot
      confirm this behaviour. Autocomplpop still shows a window if there is
      only one match.

      --
      Best regards,
      Andreas Klein

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.