Loading ...
Sorry, an error occurred while loading the content.

Re: comment strings...

Expand Messages
  • graywh
    That just means the ftplugins for those filetypes aren t setting commentstring to what it should be. It s easy enough to fix the ones you care about for
    Message 1 of 4 , May 1, 2009
    • 0 Attachment
      That just means the ftplugins for those filetypes aren't setting
      commentstring to what it should be. It's easy enough to fix the ones
      you care about for yourself.

      --
      graywh
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Robert H
      ... Interesting...I have Fedora10 with Vim7.2 installed and there is no tcl.vim in the global ftplugins directory. Robert
      Message 2 of 4 , May 1, 2009
      • 0 Attachment
        On May 1, 1:04 pm, graywh <gra...@...> wrote:
        > That just means the ftplugins for those filetypes aren't setting
        > commentstring to what it should be.  It's easy enough to fix the ones
        > you care about for yourself.
        >

        Interesting...I have Fedora10 with Vim7.2 installed and there is no
        tcl.vim in the global ftplugins directory.

        Robert
        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_use" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • Tony Mechelynck
        ... I see the same, and I compile my own Vim (from Bram s sources) on openSUSE 11.1. I also synchronize my runtime files at least once a day. ...
        Message 3 of 4 , May 3, 2009
        • 0 Attachment
          On 01/05/09 19:30, Robert H wrote:
          >
          > On May 1, 1:04 pm, graywh<gra...@...> wrote:
          >> That just means the ftplugins for those filetypes aren't setting
          >> commentstring to what it should be. It's easy enough to fix the ones
          >> you care about for yourself.
          >>
          >
          > Interesting...I have Fedora10 with Vim7.2 installed and there is no
          > tcl.vim in the global ftplugins directory.
          >
          > Robert

          I see the same, and I compile my own Vim (from Bram's sources) on
          openSUSE 11.1. I also synchronize my runtime files at least once a day.


          :!ls -l /usr/local/share/vim/vim72/ftplugin/tcl.vim
          /usr/local/share/vim/vimfiles/ftplugin/tcl.vim ~/.vim/ftplugin/tcl.vim

          ls: cannot access /usr/local/share/vim/vim72/ftplugin/tcl.vim: No such
          file or directory
          ls: cannot access /usr/local/share/vim/vimfiles/ftplugin/tcl.vim: No
          such file or directory
          ls: cannot access /root/.vim/ftplugin/tcl.vim: No such file or directory

          shell returned 2


          Best regards,
          Tony.
          --
          Lizzie Borden took an axe,
          And plunged it deep into the VAX;
          Don't you envy people who
          Do all the things _YOU_ want to do?

          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_use" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        Your message has been successfully submitted and would be delivered to recipients shortly.