Loading ...
Sorry, an error occurred while loading the content.

Re: vim + xclip

Expand Messages
  • bill lam
    ... I have similar experience that vim (not gvim) register * and + does not work as expected. Sometimes it works but often it doesn t. It look as if these two
    Message 1 of 4 , Jan 31, 2009
    • 0 Attachment
      On Sat, 31 Jan 2009, ssizarit@... wrote:
      >
      > Since making a system upgrade, my middle mouse click does no longer
      > paste the xclip-clipboard but pastes the first item in the register. I

      I have similar experience that vim (not gvim) register * and + does
      not work as expected. Sometimes it works but often it doesn't. It look
      as if these two registers become private to vim itself. Even if mouse
      is not used (press shift enter instead), it does not always work.
      Moreover It seems unable to copy utf-8 text to external applications.
      I have to resort to the old way of copy/paste by writing/reading a
      temporary file.

      --
      regards,
      ====================================================
      GPG key 1024D/4434BAB3 2008-08-24
      gpg --keyserver subkeys.pgp.net --recv-keys 4434BAB3
      唐詩101 李白 渡荊門送別
      渡遠荊門外 來從楚國遊 山隨平野盡 江入大荒流
      月下飛天鏡 雲生結海樓 仍憐故鄉水 萬里送行舟

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.