Loading ...
Sorry, an error occurred while loading the content.

97597Re: ANN: YankRing 6.1

Expand Messages
  • David Fishburn
    Nov 2 2:27 PM
    • 0 Attachment
      On Sat, Nov 1, 2008 at 6:16 PM, David Liang <bmdavll@...> wrote:
      > I'm using Vim 7.1-138 and the [tTfF] motions are not working at all
      > with YankRing. All the yankring variables are at the defaults. Example
      > from the tutorial:

      As Andy responded, when using a Vim without the v:operator feature the
      YankRing has limited functionality. Since running in the limited mode
      is silent, I have put a message into the YankRing window.

      I have updated YRShow to put a note in:

      YankRing has limited functionality without Vim 7.2 or higher
      --- YankRing ---
      Elem Content

      So that anyone else will hopefully read that line:
      YankRing has limited functionality without Vim 7.2 or higher

      I am hoping this might help promote the Vim 7.2 release if people are
      able to upgrade.

      Do you think this is a good idea? Would it have helped you?


      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 9 messages in this topic