Loading ...
Sorry, an error occurred while loading the content.

60684Re: vim OLE issue

Expand Messages
  • Bruce Who
    Aug 1, 2005
    • 0 Attachment
      Hi,Tony:

      >From: "Tony Mechelynck" <antoine.mechelynck@...>
      >
      >IIUC, the OLE mechanism doesn't allow you to choose to which
      >instance of gvim your messages go. You get the first OLE-enabled
      >instance of gvim.
      >
      >A workaround would be to compile a non-OLE version of gvim, give
      >both versions different names, register the OLE version using the
      >--register command-line argument, and do all your editing with the
      >non-OLE version until or unless you need the OLE capability.
      >

      Thanks, but that doesn't work for me. I use gvim as a external editor for
      my application. I cannot claim the application's users to use non-OLE
      version of gvim or OLE version gvim.

      _________________________________________________________________
      享用世界上最大的电子邮件系统― MSN Hotmail。 http://www.hotmail.com
    • Show all 7 messages in this topic