Loading ...
Sorry, an error occurred while loading the content.

34835RE: problem using vim & perl 5.8.0

Expand Messages
  • Konovalov, Vadim
    Nov 29, 2002
      > >> I'm trying to use perl in vim, but after upgrading to perl 5.8.0
      > >> vim dies.
      > >>
      > >> I'm using vim version 6.1.206, running linux (Debian)
      > >> and perl 5.8.0.
      > >>
      > >> Any ideas?
      > >>
      > >
      > > You have vim compiled with perl 5.6.1, and it is not binary
      > compatible with
      > > perl580. You need to recompile vim and when you will be
      > using option +perl
      > > you must be sure that your build process will be configured
      > with correct
      > > version of perl.
      >
      > I'm sorry, but it still dies. Here is a log over the
      > configuration stage:

      well, then it needs a closer look. But is perl-5.8.0 is first on your path
      when you really staring VIM?

      Vadim.
    • Show all 6 messages in this topic