Loading ...
Sorry, an error occurred while loading the content.

34814RE: problem using vim & perl 5.8.0

Expand Messages
  • Konovalov, Vadim
    Nov 28, 2002
    • 0 Attachment
      > I'm trying to use perl in vim, but after upgrading to perl 5.8.0
      > vim dies.
      > I'm using vim version 6.1.206, running linux (Debian)
      > and perl 5.8.0.
      > Any ideas?

      You have vim compiled with perl 5.6.1, and it is not binary compatible with
      perl580. You need to recompile vim and when you will be using option +perl
      you must be sure that your build process will be configured with correct
      version of perl.

    • Show all 6 messages in this topic