Loading ...
Sorry, an error occurred while loading the content.

34807problem using vim & perl 5.8.0

Expand Messages
  • J�rgen H�gg
    Nov 27, 2002
    • 0 Attachment
      I'm trying to use perl in vim, but after upgrading to perl 5.8.0
      vim dies.

      I'm using vim version 6.1.206, running linux (Debian)
      and perl 5.8.0.

      Here is a quick test:

      :perl print "$curbuf\n"

      Vim: Double signal, exiting
      zsh: segmentation fault vim


      Works fine with version 6.1.48 and perl 5.6.1:

      VIBUF=SCALAR(0x81ffd40)

      Any ideas?
    • Show all 6 messages in this topic