Loading ...
Sorry, an error occurred while loading the content.

139283Re: undo/redo problem

Expand Messages
  • tom arnall
    Sep 22, 2013
    • 0 Attachment
      the :earlier command seems to solve my problem.

      belated thanks to all for yr generous attention.



      ----------------
      "The basic truths are self-evident, but 'self-evident' does not mean
      'obvious'." Spinoza, approx.






      On 9/18/13, Dominique Pellé <dominique.pelle@...> wrote:
      > tom arnall wrote:
      >
      >> I am having a problem with redo/undo behavior. Every week or so, I
      >> will accidentally wipe out some text and when I try to get it back
      >> with undo and/or redo, it never reappears, no matter what direction I
      >> go. My undo level is 5000. History is at default.
      >
      > Are you sure it does not happen because you created an undo branch?
      > :undo only goes back in the current branch. Try the :earlier command.
      > I recommend using the undotree plugin, or the Gundo plugin to
      > make it easier to navigate in the undo tree.
      >
      > http://www.vim.org/scripts/script.php?script_id=4177
      > http://www.vim.org/scripts/script.php?script_id=3304
      >
      > Dominique
      >
      > --
      > --
      > You received this message from the "vim_use" maillist.
      > Do not top-post! Type your reply below the text you are replying to.
      > For more information, visit http://www.vim.org/maillist.php
      >
      > ---
      > You received this message because you are subscribed to the Google Groups
      > "vim_use" group.
      > To unsubscribe from this group and stop receiving emails from it, send an
      > email to vim_use+unsubscribe@....
      > For more options, visit https://groups.google.com/groups/opt_out.
      >

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 8 messages in this topic