Loading ...
Sorry, an error occurred while loading the content.

139138Re: Which version of Ruby should I use with Vim 7.4?

Expand Messages
  • Tony Mechelynck
    Sep 11, 2013
      On 11/09/13 22:25, Oskar Kvist wrote:
      > I read about the issue here http://hynek.me/articles/vim-7-3-on-win32/ and downloaded a version that was compiled for Ruby 2 from http://wyw.dcweb.cn/. Works great.
      >
      > However, this should probably be reported as an issue. I read that bugs should be reported on vim_dev but I don't know if this qualifies. I read somewhere that if one is not sure that it's a bug, use vim_use instead.

      It might be a bug, or it might be a bug but not in Vim, or…

      I'd say though, that most people "seriously" interested in the
      "technical" stuff talked about on vim_dev, are also subscribed to
      vim_use. (The converse is of course not true).

      Happy to know you got your problem fixed. Someone interested in
      compiling Vim on Windows with Ruby for the largest audience possible
      might take an interest in this; and even if they don't answer (or not
      immediately), it doesn't mean they didn't take notice.


      Best regards,
      Tony.
      --
      hundred-and-one symptoms of being an internet addict:
      18. Your wife drapes a blond wig over your monitor to remind you of what she
      looks like.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 5 messages in this topic