Loading ...
Sorry, an error occurred while loading the content.

138660:spellgood w/o

Expand Messages
  • Kaleb Hornsby
    Jul 24, 2013
    • 0 Attachment
      I asked this question on [Super User][0], but I figured that I would try here as well.

      I am trying to do:

      :spellgood w/o

      I get an error message saying

      > Unrecognized flags in ~/.vim/spell/en.utf-8.add line 16

      I have attempted the following to no avail:

      :spellgood w\/o
      :spellgood w//o
      :spellgood "w/o"
      :spellgood 'w/o'

      I also tried visually selecting the word in question and hitting `zg`. Same error.

      How can I get vim to stop telling me that **w/o** is a bad word?

      Adding **o** to the spell file or capitalizing **w/o** to **W/O** works, but those options make me sad.

      The [spell-SLASH][1] help text points in a direction of how to do this, but this is for .dic files. Is using .dic files a better alternative? If so, I can't figure out for the life of me how to use them.

      Any help will be greatly appreciated.

      [0]: http://superuser.com/q/623336/3304
      [1]: http://vimdoc.sourceforge.net/htmldoc/spell.html#spell-SLASH

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 3 messages in this topic