Loading ...
Sorry, an error occurred while loading the content.

137564Re: OutlookVim 8 and Outlook 2007: "Please install the plugin OutlookVim from www.vim.org to continue" -- SOLVED

Expand Messages
  • David Fishburn
    May 10 5:29 AM
    • 0 Attachment
      ...

      I started looking more closely at the Visual Basic code, not that I
      know anything about Visual Basic, and saw that it had to have found
      an instance of gvim running but that that gvim instance had not
      loaded the outlookvim.vim file.


      Good Morning Gary.

      Unfortunately, only one instance of Vim can register as an OLE service at a time.
      So yes, this is expected.
      Glad you have it working now.

      I will update the error message displayed in Outlook to indicate which Vim instance it had connected to when it found the plugin missing.  That should help future users.

      I am putting the final touches on 9.0 which should complete the multi-byte support.  So this message will be part of it.

      Thanks for the feedback.

      David

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    • Show all 4 messages in this topic