Loading ...
Sorry, an error occurred while loading the content.

136620Re: vim does not delete a character after o command

Expand Messages
  • Tim Chase
    Mar 5 9:26 AM
    • 0 Attachment
      On 2013-03-05 09:18, FlashBurn wrote:
      > 123456789
      > 1 def get_login(realm, username, maysave):
      > 2 global login_cnt
      > 3 login_cnt = login_cnt + 1
      > 4 if login_cnt > MAX_LOGINS:
      > 5 raise LoginAttemptExceeded(
      > 6 'Number of login attempts allowed
      > value,{}'.fomrat(MAX_LOGINS)) 7
      >
      > Say I'm on line 6. If I press 'o', my cursor moves to line 7, col
      > 8, right under the `'` character. Now if I press backspace it won't
      > erase anything between col 1 and 7. The cursor won't even move.
      > Does anybody know what is the issue and how I can fix it?

      Check your 'backspace' setting to ensure that it includes
      "indent,eol,start" as the list of things you are allowed to backspace
      over.

      :help 'backspace'

      for more information.

      -tim


      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 3 messages in this topic