Loading ...
Sorry, an error occurred while loading the content.

136112Re: Omnicomplete shows strange behavior when preview window is enabled

Expand Messages
  • Ben Fritz
    Feb 12, 2013
    • 0 Attachment
      On Friday, February 8, 2013 9:32:45 PM UTC-6, Ben Fritz wrote:
      >
      > I'm not really sure why I am setting fillchars within my foldtext
      >
      > function but that seems to be one necessary component in this config
      >
      > at least.

      This is off-topic for the problem at hand (disappearing completion menu), but I went back and looked at my main config to figure out why I was setting fillchars at all (obviously it seems pointless in the toy example .vimrc I posted).

      In my real config, my foldtext function switches on a buffer-local variable and the value of the 'diff' option to determine which of three different styles to use. I can't really think of a better place to put it. For now I think I'll put it into a CursorHold event rather than keeping it in the foldtext expression.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 21 messages in this topic