Loading ...
Sorry, an error occurred while loading the content.

135972Re: Omnicomplete shows strange behavior when preview window is enabled

Expand Messages
  • Benjamin Isbarn
    Feb 5, 2013
    • 0 Attachment
      On Monday, February 04, 2013 08:00:15 AM you wrote:
      > Unfortunately the misbehavior of the completion menu in the presence of
      > folds is a known unfixed bug.
      > :help todo shows:
      > popup completion menu closes quickly when there is a fold in the buffer.
      > (Jan Christoph Ebersbach, 2011 Jul 3)
      > And also:
      > Completion menu disappears when using 'cursorcolumn'. (Sven-Hendrik Haase,
      > 2011 May 23)

      Removing 'set cursorcolumn' from my .vimrc solved this issue. Guess I have to
      watch the changelogs for some updates on this bug. Anyway thank you for the
      quick awnser, also the command ':help todo' is handy, still got a bunch of
      thinks to learn :)

      Best regards

      Benjamin Isbarn

      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 21 messages in this topic