Loading ...
Sorry, an error occurred while loading the content.

133158答复: 答复: who install verilog_emacsauto.vim? help me

Expand Messages
  • 王军
    Sep 7, 2012
      Thank you all!
      I give up.

      -----邮件原件-----
      发件人: vim_use@... [mailto:vim_use@...] 代表 Christian Brabandt
      发送时间: 2012年9月7日 15:37
      收件人: vim_use@...
      主题: Re: ç”å¤ : who install verilog_emacsauto.vim? help me

      On Fri, September 7, 2012 03:33, 王军 wrote:
      > It must install emacs?
      > I uninstall emacs early

      Yes, the script assumes, you have emacs installed and in your %PATH% environment. It also makes use of removing files using the unix rm command, so open the file and replace each rm call by del.

      You should possible also tell the author (if he is still actively maintaining the script) about your issue, so he'll be able to update the script for use on Windows (e.g. by using the delete() VimL functions) and to also update the documentation for installing the plugin)

      regards,
      Christian

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 8 messages in this topic