Loading ...
Sorry, an error occurred while loading the content.

125694Re: Very strange problem about messages in 64bit vim

Expand Messages
  • zhufeng
    Aug 31, 2011
    • 0 Attachment
      oh man , you are definitely right, I tried to compiled iconv and
      gettext with MS VC2010 64bit compiler, and replace the original
      iconv.dll and libintl.dll with 64 bit ones, and that just work,
      messages in 64bit vim bacame Chinese, Thanks very much !

      On Sep 1, 12:27 am, Sergey Khorev <sergey.kho...@...> wrote:
      > > hey guys, there is a problem about messages in 64bit vim.
      >
      > > But when finished compiling, I found that all messages in vim are
      > > English (Mother tongue is Chinese), and the menus are Chinese, this
      > > puzzled me a lot.
      > > In order to figure out this, I tried some other ways.
      >
      > > First, I tried to compile vim with MS VC2010 32bit compiler,
      > > everything is all right, messages are all Chinese.
      >
      > I guess you have 32-bit libintl.dll or intl.dll somewhere in PATH or
      > the Vim directory. 64-bit Vim cannot use it so consequently its
      > messages are in English.
      >
      > --
      > Sergey Khorevhttp://sites.google.com/site/khorser
      > Can anybody think of a good tagline I can steal?

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 6 messages in this topic