Loading ...
Sorry, an error occurred while loading the content.

Re: Inserting multi-byte Chinese is not elegant

Expand Messages
  • maxiangjiang
    I found the following IME is bad. ... Instead, the following are stable (no more step 3 bug) Input Locales Chinese(PRC) Chinese (Simplified) -MS-Shuang-Pin
    Message 1 of 4 , Mar 13, 2003
    • 0 Attachment
      I found the following IME is bad.

      > Input Locales
      > Chinese(PRC) Chinese (Simplified) -MS-PinYin98

      Instead, the following are stable (no more step 3 bug)

      Input Locales
      Chinese(PRC) Chinese (Simplified) -MS-Shuang-Pin

      Input Locales
      Chinese(PRC) Chinese (Simplified) -MS-Quan-Pin



      ----- Original Message -----
      From: "maxiangjiang" <maxiangjiang@...>
      To: <vim-multibyte@...>
      Sent: Thursday, March 13, 2003 10:36 PM
      Subject: Re: Inserting multi-byte Chinese is not elegant


      > Glenn,
      >
      > I am using W2K US English, IBM laptop.
      > I set my IME through:
      > Regional Options
      > Input Locales
      > Chinese(PRC) Chinese (Simplified) -MS-PinYin98
      >
      > I don't see problem when I started using IME for inputing.
      > I could see Chinese char being inserted into vim buffer.
      > The problem started when I <Esc> from INSERT mode and get back
      > to INSERT mode by typing s or cl. Now, even if I restarted IME,
      > I could not see real char until I hit ENTER.
      >
      > Something might "triggled" this bad behavior.
      >
      >
      > Thanks.
      >
      > Xiangjiang Ma
    Your message has been successfully submitted and would be delivered to recipients shortly.