Loading ...
Sorry, an error occurred while loading the content.

Re: Wrong encoding when copying to/from Clipboard in the newest builds

Expand Messages
  • Glenn Maynard
    ... The only binaries I ve put up are fairly old, and don t include the recent patch and may not include some other bugfixes. I ll see about updating that
    Message 1 of 9 , Mar 13, 2003
    • 0 Attachment
      On Fri, Mar 14, 2003 at 04:23:54AM +0300, Valery Kondakoff wrote:
      > I have found a link to patched GVIM, that you send in one of the
      > previous messages. Today I downloaded it. There is a report: it seems,
      > this patch fixes my problem with garbage encodings. At least there are
      > no clipboard-related encoding problems in this build.

      The only binaries I've put up are fairly old, and don't include the
      recent patch and may not include some other bugfixes.

      I'll see about updating that binary in the next day or two.

      --
      Glenn Maynard
    • Valery Kondakoff
      Hello, Glenn! 14 ìàðòà 2003 ã., you wrote to me: ... GM The only binaries I ve put up are fairly old, and don t include the GM recent patch and may not
      Message 2 of 9 , Mar 14, 2003
      • 0 Attachment
        Hello, Glenn!

        14 марта 2003 г., you wrote to me:

        GM> On Fri, Mar 14, 2003 at 04:23:54AM +0300, Valery Kondakoff wrote:
        >> I have found a link to patched GVIM, that you send in one of the
        >> previous messages. Today I downloaded it. There is a report: it seems,
        >> this patch fixes my problem with garbage encodings. At least there are
        >> no clipboard-related encoding problems in this build.

        GM> The only binaries I've put up are fairly old, and don't include the
        GM> recent patch and may not include some other bugfixes.

        Currently I'm experimenting with your build. I have set 'encoding' to
        'utf-8' in my _vimrc, and this fixes the problem with disappearing
        character after copying text from external app to GVIM. And there are
        _no_ problems with text encoding.

        So, it seems, that the last character disappears only when unicode is
        not enabled.


        --
        Best regards,
        Valery Kondakoff
        http://www.nbk.orc.ru (Ne Bey Kopytom)
        http://www.nbk.orc.ru/mtb (MTB riding in Moscow)

        PGP key: mailto:pgp-public-keys@...?subject=GET%20strauss@...
      Your message has been successfully submitted and would be delivered to recipients shortly.