Loading ...
Sorry, an error occurred while loading the content.

: commcomd line cannot input chinese

Expand Messages
  • Edward G.J. Lee
    Greeting, When I use gvim(version 6.0.93, gtk, Linux box), I cannot input Chinese when Ex commands ( : ) command-line mode. Is this a bug or need some setting
    Message 1 of 2 , Dec 2, 2001
    View Source
    • 0 Attachment
      Greeting,

      When I use gvim(version 6.0.93, gtk, Linux box), I cannot
      input Chinese when Ex commands (":") command-line mode. Is
      this a bug or need some setting correct? I can input Chinese
      when use vim under rxvt or console on the same situation.

      I'm useing xcin input method.

      Thanks in advance.

      --
      Warm Regards,
      Edward G.J. Lee
    • Edward G.J. Lee
      I m very sorry, it s my fault, i didn t read the help file carefully. in ~/.gvimrc add: set imcmdline will active Input Method when Ex commands ( : ) mode. But
      Message 2 of 2 , Dec 6, 2001
      View Source
      • 0 Attachment
        I'm very sorry, it's my fault, i didn't read the help
        file carefully.

        in ~/.gvimrc add:

        set imcmdline

        will active Input Method when Ex commands (":") mode.

        But Motif version need not this setting, and can input
        Chinese when Ex commands (":") mode.


        On Sun, Dec 02, 2001, Edward G.J. Lee wrote:
        > Greeting,
        >
        > When I use gvim(version 6.0.93, gtk, Linux box), I cannot
        > input Chinese when Ex commands (":") command-line mode. Is
        > this a bug or need some setting correct? I can input Chinese
        > when use vim under rxvt or console on the same situation.
        >
        > I'm useing xcin input method.
        >
        > Thanks in advance.

        --
        Warm Regards,
        Edward G.J. Lee
      Your message has been successfully submitted and would be delivered to recipients shortly.