Loading ...
Sorry, an error occurred while loading the content.

Re: Might be a bug for IME Chinese inpu

Expand Messages
  • Muraoka Taro
    I just remember and have tested this. Did you set Language settings for the system in Regional Options - General to chinese? You must set this to
    Message 1 of 5 , Aug 9, 2001
    • 0 Attachment
      I just remember and have tested this. Did you set "Language settings
      for the system" in "Regional Options" -> "General" to chinese? You must
      set this to "Simplified Chinese" or other. Previously I have seen a
      similar question on a mailing list. Please check top of below page
      for setting details.

      http://www.seanspot.com/jwrite/MS-IME/GetIME/jwrite-getime-w2k.htm

      Regards.
      ----
      Muraoka Taro <koron@...>


      ----- Original Message -----
      From: "Ma, Xiangjiang" <Xiangjiang.Ma@...>
      To: "'Muraoka Taro'" <koron@...>; "Bram Moolenaar" <Bram@...>
      Cc: <vim-multibyte@...>
      Sent: Friday, August 10, 2001 8:06 AM
      Subject: RE: Might be a bug for IME Chinese inpu


      >
      > > all version of Windows2000 has supported IME
      > Yes, you are right.
      >
      > > by OS, you can add it in "Control Pannel" -> "Regional Options" ->
      > > "Input Locales". See below URLs.
      >
      > That is exactly what I did.
      >
      > However, I could not be able to insert anything except ??? into my vim buffer.
      >
      > Thanks.
    Your message has been successfully submitted and would be delivered to recipients shortly.