Loading ...
Sorry, an error occurred while loading the content.

Re: Problems with polish characters in VIM

Expand Messages
  • Nico Weber
    Hi, ... as Tony said, you need to configure with --enable-multibyte. This option works for me...where did you get your source from? Nico
    Message 1 of 7 , Aug 28, 2007
    • 0 Attachment
      Hi,

      > I just compiled VIM 7.1.68 on my Mac Tiger platform. Everything
      > work great, but I cannot force it to accept polish keyboard
      > anymore. I tried many things, changing terminal options, fonts etc
      > and nothing. My .gvimrc file:

      as Tony said, you need to configure with --enable-multibyte. This
      option works for me...where did you get your source from?

      Nico

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_multibyte" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Krzysztof Maj
      ... Well I get the source from the official VIM site AFAIK. Maybe I should to try once again or get the newer minor release. I am using svn to get the source
      Message 2 of 7 , Aug 29, 2007
      • 0 Attachment
        On 2007-08-29, at 08:38, Nico Weber wrote:

        >
        > Hi,
        >
        >> I just compiled VIM 7.1.68 on my Mac Tiger platform. Everything
        >> work great, but I cannot force it to accept polish keyboard
        >> anymore. I tried many things, changing terminal options, fonts etc
        >> and nothing. My .gvimrc file:
        >
        > as Tony said, you need to configure with --enable-multibyte. This
        > option works for me...where did you get your source from?
        >

        Well I get the source from the official VIM site AFAIK. Maybe I
        should to try once again or get the newer minor release. I am using
        svn to get the source from the repository:

        mkrzychs-computer:~/bin mkrzych$ more getvimsource
        cd ~/Downled/Source/ && svn co https://vim.svn.sourceforge.net/
        svnroot/vim/vim7

        Version 7.1.68 does not compile with multibyte option on my Mac Tiger
        10.4.10.



        Pozdrawiam,
        --
        Krzysztof Maj, JNCIP-M/T
        I'm a M@c, are you still a PC?
      • Krzysztof Maj
        ... Eureka! I just compiled .87 patchlevel sources and everything works fine now. Thanks a lot guys! Cheers, -- Krzysztof Maj, JNCIP-M/T I m a M@c, are you
        Message 3 of 7 , Aug 29, 2007
        • 0 Attachment
          On 2007-08-29, at 08:26, Tony Mechelynck wrote:

          > Oh, and by the way, the latest patchlevel is now 87. See
          > http://ftp.vim.org/pub/vim/patches/7.1/README for details.

          Eureka! I just compiled .87 patchlevel sources and everything works
          fine now.
          Thanks a lot guys!


          Cheers,
          --
          Krzysztof Maj, JNCIP-M/T
          I'm a M@c, are you still a PC?
        Your message has been successfully submitted and would be delivered to recipients shortly.