Loading ...
Sorry, an error occurred while loading the content.

Re: support for netbeans

Expand Messages
  • björn
    Hi Navneet, ... Netbeans support has been brought up a couple of times in the past...I even have it on my todo list as a feature request, but I do not think
    Message 1 of 2 , Sep 15, 2008
    • 0 Attachment
      Hi Navneet,

      2008/9/15 navneet.dalal@... <navneet.dalal@...>:
      >
      > Wondering if someone has used macvim with eclipse on leopard? Typical
      > builds of macvim does not have netbeans enabled in it. When I compiled
      > it from source, it did not build either. I have yet to look why is
      > that, but wondering if there is a particular reason why macvim
      > binaries does not have netbeans support enabled in it?

      Netbeans support has been brought up a couple of times in the past...I
      even have it on my todo list as a feature request, but I do not think
      I'll be looking into this any time soon (so many other things to do).
      I'd welcome patches!

      Björn

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.