Loading ...
Sorry, an error occurred while loading the content.

Re: Can't compile with python

Expand Messages
  • Brian Victor
    ... Hi, Bram. I m using 10.4.11. I have python 2.3, 2.4, and 2.5 on this system. But it looked to me like it was picking everything up from the 2.5 paths,
    Message 1 of 5 , Sep 1 6:19 AM
    • 0 Attachment
      On Sep 1, 6:02 am, Bram Moolenaar <B...@...> wrote:
      > Brian Victor wrote:
      > > configure:5257: gcc -o conftest -g -O -I/Library/Frameworks/
      > > Python.framework/Versions/2.5/include/python2.5 -L/usr/local/lib
      > > conftest.c -L/Library/Frameworks/Python.framework/Versions/2.5/lib/
      > > python2.5/config -lpython2.5 -ldl -u _PyMac_Error Python.framework/
      > > Versions/2.5/Python >&5
      > > i686-apple-darwin8-gcc-4.0.1: Python.framework/Versions/2.5/Python: No
      > > such file or directory
      > What OS version are you using? In your next message you indicate you
      > installed Python 2.5 yourself. Perhaps you used an OS version that came
      > with an older Python version?

      Hi, Bram. I'm using 10.4.11. I have python 2.3, 2.4, and 2.5 on this
      system. But it looked to me like it was picking everything up from
      the 2.5 paths, and that last broken path does explicitly mention 2.5.

      Let me know if there's something else you'd like me to check.

      --
      Brian
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.