Loading ...
Sorry, an error occurred while loading the content.

Backward search in macvim-pdf

Expand Messages
  • clarkbai
    Hello, guys. My problem is backward search doesn t work in my macvim. I have set all the things mentioned in the preceding posts. And: Skim setting Preset:
    Message 1 of 3 , Aug 3, 2008
    • 0 Attachment
      Hello, guys. My problem is backward search doesn't work in my macvim.
      I have set all the things mentioned in the preceding posts. And:
      Skim setting
      Preset: custom
      Command: mvim
      Arguments: --remote-silent +":%line;foldo!" "%file"

      Could anyone tell me what I should do?
      and why command is mvim?
      I have no this file in my macvim patch and in terminal it is invalid.
      so?

      Thanks in advance.

      Bai



      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Nico Weber
      Hi, ... that s the problem. The MacVim disk image contains a file `mvim`. Move it to /usr/bin, then you re fine (alternatively, move it to another directory in
      Message 2 of 3 , Aug 4, 2008
      • 0 Attachment
        Hi,

        On 03.08.2008, at 17:40, clarkbai wrote:

        > Hello, guys. My problem is backward search doesn't work in my macvim.
        > I have set all the things mentioned in the preceding posts. And:
        > Skim setting
        > Preset: custom
        > Command: mvim
        > Arguments: --remote-silent +":%line;foldo!" "%file"
        >
        > Could anyone tell me what I should do?
        > and why command is mvim?
        > I have no this file in my macvim patch and in terminal it is invalid.
        > so?

        that's the problem. The MacVim disk image contains a file `mvim`. Move
        it to /usr/bin, then you're fine (alternatively, move it to another
        directory in your $PATH). `mvim` should also work in the terminal.

        Nico

        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • clarkbai
        I copied it into the path. However,: dyn1212-200:~ bp$ mvim -bash: mvim: command not found BW Bai ... --~--~---------~--~----~------------~-------~--~----~ You
        Message 3 of 3 , Aug 4, 2008
        • 0 Attachment
          I copied it into the path.
          However,:
          dyn1212-200:~ bp$ mvim
          -bash: mvim: command not found

          BW

          Bai

          On Aug 4, 8:06 am, Nico Weber <nicolaswe...@...> wrote:
          > Hi,
          >
          > On 03.08.2008, at 17:40, clarkbai wrote:
          >
          > > Hello, guys. My problem is backward search doesn't work in my macvim.
          > > I have set all the things mentioned in the preceding posts. And:
          > > Skim setting
          > > Preset: custom
          > > Command: mvim
          > > Arguments: --remote-silent +":%line;foldo!" "%file"
          >
          > > Could anyone tell me what I should do?
          > > and why command is mvim?
          > > I have no this file in my macvim patch and in terminal it is invalid.
          > > so?
          >
          > that's the problem. The MacVim disk image contains a file `mvim`. Move  
          > it to /usr/bin, then you're fine (alternatively, move it to another  
          > directory in your $PATH). `mvim` should also work in the terminal.
          >
          > Nico
          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        Your message has been successfully submitted and would be delivered to recipients shortly.