Loading ...
Sorry, an error occurred while loading the content.

Re: quartz.diff

Expand Messages
  • Benji Fisher
    ... I still see a problem with monaco:h10 but not with monaco:h12 . (Maybe I was mistaken when I said that was a problem.) There is also a problem with
    Message 1 of 5 , Feb 14, 2003
    • 0 Attachment
      Rain Dog wrote:
      > On Monday, February 10, 2003, at 07:05 AM, Benji Fisher wrote:
      >
      >> Rain Dog wrote:
      >>
      >>> I'm not seeing this. Is it a problem with all boldface text, or just
      >>> status messages?
      >>
      >>
      >> Good question. It is all bold face text. It seems to be a font
      >> problem. With monaco:h11 there is no problem, but with the default
      >> font or with monaco:h12 or monaco:h10 there is a problem. The bold
      >> versions of these fonts act as if they are not mono-spaced.
      >
      >
      > In the General category of System Preferences there's an option to turn
      > off text
      > smoothing for small font sizes. If it isn't already, would you mind to
      > set yours
      > to the lowest value (8) and let me know if you still see problems with
      > Monaco and
      > Courier at the sizes we've been discussing?
      >
      > Thanks,
      > Peter

      I still see a problem with monaco:h10 but not with monaco:h12 .
      (Maybe I was mistaken when I said that was a problem.) There is also a
      problem with courier:h10 .

      I had it set to 9 before. When I set it to the largest possible
      value (12) the text looks much less fuzzy. (I see there is also a
      choice for "Font smoothing style." Since I have a PowerBook, maybe I
      should change that. ...)

      HTH --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.