Loading ...
Sorry, an error occurred while loading the content.

Re: No CTRL_^ with german keyboard on 10.2.3

Expand Messages
  • Etienne Posthumus
    On Thursday, Feb 6, 2003, at 13:04 Europe/Amsterdam, Dirk Zimmermann ... BTW for the people who like using VIM on OS X in the Terminal I can heartily recommend
    Message 1 of 5 , Feb 6, 2003
    • 0 Attachment
      On Thursday, Feb 6, 2003, at 13:04 Europe/Amsterdam, Dirk Zimmermann
      wrote:
      > Yes here too, but I like/need the teminal version as well.
      >
      >> It doesnt work in Terminal, even when i switch the keyboard layout to
      >> US.
      >
      > That is a little bit strange. I guess you know, that ^ is placed on the
      > 6 key at US keyboard. Which terminal version do you use?

      BTW for the people who like using VIM on OS X in the Terminal I can
      heartily recommend GLTerm. I mostly use VIM in a terminal, but I have
      felt that Apple Terminal was too slow when scrolling, and a lot
      keybindings was weird as some apps didn't know about 'Apple Terminal'
      as a recognized type.
      GLTerm behaves like an xterm-color, so it works very well. And for
      those lucky enough to have Queartz Extreme all the rendering is done
      using OpenGL.

      I only have a iBook 500 so no Extreme for me, but it is still faster
      than Apple Terminal for scrolling.

      See: http://www.pollet.net/GLterm/

      gr.

      Etienne
    • Markus Fischer
      ... The Ctrl-Shift-6 key works, ok, i tried the same key... Its the same version, i call it from the Resources folder in /Applications. I have another version
      Message 2 of 5 , Feb 6, 2003
      • 0 Attachment
        Am Donnerstag, 06.02.03 um 13:04 Uhr schrieb Dirk Zimmermann:


        >> It doesnt work in Terminal, even when i switch the keyboard layout to
        >> US.
        >
        > That is a little bit strange. I guess you know, that ^ is placed on the
        > 6 key at US keyboard. Which terminal version do you use?

        The Ctrl-Shift-6 key works, ok, i tried the same key...
        Its the same version, i call it from the Resources folder in
        /Applications.
        I have another version (from fink) installed, same behaviour, US
        Keymapping works.

        Both versions called in xterm from the Apple X11 Beta work with Ctrl-6,
        but i have a
        .Xmodmap(downloaded somewhere) for that.



        Mit freundlichem Gruss

        Markus Fischer <fischer@...>
        --
        ---------------------------------------------------------------------
        MSNET phone +49 234 90200
        Dorstener Str. 347 fax +49 234 9020222
        D-44809 Bochum-Germany mailto:fischer@...
      Your message has been successfully submitted and would be delivered to recipients shortly.