Loading ...
Sorry, an error occurred while loading the content.

Auto updates fail

Expand Messages
  • Timothy Reaves
    Why do these always fail? They download, then I get an error when the package is uncompressed. I have to go over to the web site and download manually. This
    Message 1 of 4 , Jun 5, 2008
    • 0 Attachment
      Why do these always fail? They download, then I get an error when the
      package is uncompressed. I have to go over to the web site and download
      manually.

      This happens on both my personal and work machines.


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Nico Weber
      Hi, ... this might be a Sparkle problem. Sparkle 1.5 beta was released a few days ago, I intend to include that in MacVim once it s out of beta. It d be great
      Message 2 of 4 , Jun 5, 2008
      • 0 Attachment
        Hi,

        > Why do these always fail? They download, then I get an error when the
        > package is uncompressed. I have to go over to the web site and
        > download
        > manually.
        >
        > This happens on both my personal and work machines.

        this might be a Sparkle problem. Sparkle 1.5 beta was released a few
        days ago, I intend to include that in MacVim once it's out of beta.

        It'd be great if you could check if it fixes the problem for you. To
        do so:

        * Go to http://sparkle.andymatuschak.org/ , hit "Get Sparkle 1.5 b1"
        * Unzip the file
        * Find an old MacVim version, context-click it, "Show Package contents"

        Then replace "Sparkle.framework" in MacVim.app/Contents/Resources with
        the one from Sparkle 1.5b1. Then start that MacVim (make sure no other
        MacVim instance is running), tell it to update, and tell us if that
        works.

        Nico

        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • Piotrek Byzia
        Hi, It doesn t work for me. :( ps. Sparkle framework is under /Applications/MacVim.app/Contents/ Frameworks/ PB ...
        Message 3 of 4 , Jun 6, 2008
        • 0 Attachment
          Hi,

          It doesn't work for me. :(

          ps. Sparkle framework is under /Applications/MacVim.app/Contents/
          Frameworks/

          PB

          On 5 Cze, 18:16, Nico Weber <nicolaswe...@...> wrote:
          > Hi,
          >
          > > Why do these always fail?  They download, then I get an error when the
          > > package is uncompressed.  I have to go over to the web site and  
          > > download
          > > manually.
          >
          > > This happens on both my personal and work machines.
          >
          > this might be a Sparkle problem. Sparkle 1.5 beta was released a few  
          > days ago, I intend to include that in MacVim once it's out of beta.
          >
          > It'd be great if you could check if it fixes the problem for you. To  
          > do so:
          >
          > * Go tohttp://sparkle.andymatuschak.org/, hit "Get Sparkle 1.5 b1"
          > * Unzip the file
          > * Find an old MacVim version, context-click it, "Show Package contents"
          >
          > Then replace "Sparkle.framework" in MacVim.app/Contents/Resources with  
          > the one from Sparkle 1.5b1. Then start that MacVim (make sure no other  
          > MacVim instance is running), tell it to update, and tell us if that  
          > works.
          >
          > Nico
          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        • Timothy Reaves
          Ya, it s still broken with that version. ... --~--~---------~--~----~------------~-------~--~----~ You received this message from the vim_mac maillist. For
          Message 4 of 4 , Jun 9, 2008
          • 0 Attachment
            Ya, it's still broken with that version.

            >
            > Hi,
            >
            > It doesn't work for me. :(
            >
            > ps. Sparkle framework is under /Applications/MacVim.app/Contents/
            > Frameworks/
            >
            > PB
            >
            > On 5 Cze, 18:16, Nico Weber <nicolaswe...@...> wrote:
            >> Hi,
            >>
            >> > Why do these always fail?  They download, then I get an error when the
            >> > package is uncompressed.  I have to go over to the web site and  
            >> > download
            >> > manually.
            >>
            >> > This happens on both my personal and work machines.
            >>
            >> this might be a Sparkle problem. Sparkle 1.5 beta was released a few  
            >> days ago, I intend to include that in MacVim once it's out of beta.
            >>
            >> It'd be great if you could check if it fixes the problem for you. To  
            >> do so:
            >>
            >> * Go tohttp://sparkle.andymatuschak.org/, hit "Get Sparkle 1.5 b1"
            >> * Unzip the file
            >> * Find an old MacVim version, context-click it, "Show Package contents"
            >>
            >> Then replace "Sparkle.framework" in MacVim.app/Contents/Resources with  
            >> the one from Sparkle 1.5b1. Then start that MacVim (make sure no other  
            >> MacVim instance is running), tell it to update, and tell us if that  
            >> works.
            >>
            >> Nico
            > >
            >
            >



            --~--~---------~--~----~------------~-------~--~----~
            You received this message from the "vim_mac" maillist.
            For more information, visit http://www.vim.org/maillist.php
            -~----------~----~----~----~------~----~------~--~---
          Your message has been successfully submitted and would be delivered to recipients shortly.