Loading ...
Sorry, an error occurred while loading the content.
 

Re: Netrw: Disable message "Press Enter" etc?

Expand Messages
  • Nico Weber
    Hi, ... try adding `let g:netrw_silent=1` to your _vimrc. I haven t tested this, but according to `:h netrw /silent`, it might help. Let us know if it does
    Message 1 of 2 , May 26, 2008
      Hi,

      > I've recently discovered netrw, and it's incredibly useful, however,
      > I'd like to turn off the
      > "press enter or type command to continue" message which appears at the
      > bottom
      > after nearly every netrw command(browsing with Ex, NWrite, NRead,
      > editing, etc).
      > I had a look at setting shm, and I tried "set shm=aW", but the prompt
      > still occurs.

      try adding `let g:netrw_silent=1` to your _vimrc. I haven't tested
      this, but according to `:h netrw<cr>/silent`, it might help. Let us
      know if it does indeed help.

      Nico

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.