Loading ...
Sorry, an error occurred while loading the content.

Re: status report on Vim for OSX

Expand Messages
  • Benji Fisher
    ... Sorry, I thought I had already replied to this. Yes, the binaries for OSX 10.1 and 10.2 are not compatible. I hope someone will be able to fix this...
    Message 1 of 3 , Sep 27, 2002
    • 0 Attachment
      On Friday, September 20, 2002, at 05:07 PM, Bill Tschumy wrote:

      > I just tried the new version (6.1.184a) on my machine. I get the
      > following:
      >
      > dyld: /Users/bill/Desktop/vim/Vim.app/Contents/MacOS/Vim Undefined
      > symbols:
      > /Users/bill/Desktop/vim/Vim.app/Contents/MacOS/Vim undefined reference
      > to _BC expected to be defined in /usr/lib/libSystem.B.dylib
      > /Users/bill/Desktop/vim/Vim.app/Contents/MacOS/Vim undefined reference
      > to _PC expected to be defined in /usr/lib/libSystem.B.dylib
      > /Users/bill/Desktop/vim/Vim.app/Contents/MacOS/Vim undefined reference
      > to _UP expected to be defined in /usr/lib/libSystem.B.dylib
      > /Users/bill/Desktop/vim/Vim.app/Contents/MacOS/Vim undefined reference
      > to _ospeed expected to be defined in /usr/lib/libSystem.B.dylib
      >
      > I upgraded to OS X 10.2.1 the day before yesterday. Could that have
      > something to do with it?

      Sorry, I thought I had already replied to this. Yes, the binaries
      for OSX 10.1 and 10.2 are not compatible. I hope someone will be able
      to fix this...

      --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.