Loading ...
Sorry, an error occurred while loading the content.

Re: Anyone able to get :set sc (:set showcmd) to work in .gvimrc or .vimrc?

Expand Messages
  • Ben Schmidt
    ... Vim has a different default for sc in Windows and Unix (which Mac OS X will follow), so nocompatible will have a different effect for this option on the
    Message 1 of 7 , Mar 31, 2008
    View Source
    • 0 Attachment
      camflan wrote:
      > Thanks Nico, putting set nocompatible above set sc fixed it.
      >
      > I used the exact same .vimrc on my old machine (Windows, vim7),
      > without a problem.
      >
      > oh well. thanks again!

      Vim has a different default for sc in Windows and Unix (which Mac OS X will
      follow), so 'nocompatible' will have a different effect for this option on the
      different platforms.

      Ben.






      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.