Loading ...
Sorry, an error occurred while loading the content.
 

Re: vim for Jaguar

Expand Messages
  • Benji Fisher
    ... OK, this seems to be a problem involving with (1) the binary of vim compiled for OSX 10.2 (2) any file with unix-style line endings (3) the ffs option
    Message 1 of 5 , Sep 8, 2002
      On Saturday, September 7, 2002, at 11:16 PM, David Johnston wrote:

      > On Sat, Sep 07, 2002 at 10:45:13PM -0400, Benji Fisher wrote:
      >> On Saturday, September 7, 2002, at 10:02 PM, David Johnston wrote:
      >>
      >> Does it happen with every file having unix-style line endings?
      >
      > Yes - including my .vimrc file :-)
      >
      > I created a few test files with the version of vi which ships with 10.2,
      > and the problem happened with them as well. I verified (on another unix
      > box)
      > that there weren't any strange characters in the files.
      >
      >> If,
      >> for example, you have a problem with one of the files in the vim
      >> distribution, it will make the problem easier to reproduce. Since that
      >> line is not in the old system vimrc file, I assume you are using 10.2.
      >
      > Yep (I should have said). I upgraded to 10.2 yesterday.

      OK, this seems to be a problem involving with

      (1) the binary of vim compiled for OSX 10.2

      (2) any file with unix-style line endings

      (3) the 'ffs' option contains "mac".

      I'll add a note to the bugs list now, and I will (when I get to it)
      remove the "set ffs+=mac" line from the system vimrc file packaged with
      the Jaguar binary.

      --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.