Loading ...
Sorry, an error occurred while loading the content.
 

Re: Vim on Mac OS 10.2

Expand Messages
  • Thomas Koch
    ... You can publish my EMail address on your Website, if you wish. ... I had some unresolved symbols at the end of compiling. I d added a -lncurses at the
    Message 1 of 3 , Aug 25, 2002
      Benji Fisher wrote:

      >> Koch's e-mail address, so could you please be so kind to ask him to
      >> send
      >> me a diff to the official vim sources? That would be really great.
      > I try to be paranoid about other people's e-mail addresses, so
      > I'll bcc
      > Thomas Koch in case he has anything to add to my reply.

      You can publish my EMail address on your Website, if you wish.

      > I do not think any changes to the source were needed; just
      > recompiling was
      > enough. TK used Project Builder at first; I think he also used the
      > makefile
      > successfully. (He also used the -prebind compiler option for faster
      > startup,
      > but I do not think this is essential.)

      I had some unresolved symbols at the end of compiling. I'd added a
      "-lncurses"
      at the final linking, thats all i've changed.

      Tom.
    • Karin Kosina
      ... Hash: SHA1 Hi there, Thanks a lot for your answers. I thought that if I wanted only a console version of vim/Darwin, I didn t need the special Make_osx.mak
      Message 2 of 3 , Aug 25, 2002
        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA1

        Hi there,

        Thanks a lot for your answers. I thought that if I wanted only a
        console version of vim/Darwin, I didn't need the special Make_osx.mak
        Makefile -- sorry, my fault.

        Anyways, I do have a small comment:

        +----- Thomas Koch -- Sun, Aug 25, 2002 at 09:48:10PM +0200 ----
        | I had some unresolved symbols at the end of compiling. I'd added a
        | "-lncurses"
        | at the final linking, thats all i've changed.

        I get a linker error about GetACP. I always thought that's a Windows
        function?

        I don't need IME, so setting IME=no "solved" it for me, but since Thomas
        didn't have this problem, I am wondering if maybe there is a bug
        somewhere? :) I am using the latest vim sources from CVS.

        Cheers,
        #!/kyrah

        - --
        Karin Kosina (vka kyrah)
        http://kyrah.net

        -----BEGIN PGP SIGNATURE-----
        Version: GnuPG v1.0.6 (Darwin)
        Comment: For info see http://www.gnupg.org

        iD8DBQE9aVK57vvdOh/igesRAm+pAJ0aZ+79dwZFS7ZyKZnXrIsTbMKYTgCePz4q
        pAgbRXNi15NxPpj50+PCVqY=
        =iy/x
        -----END PGP SIGNATURE-----
      Your message has been successfully submitted and would be delivered to recipients shortly.