Loading ...
Sorry, an error occurred while loading the content.

Re: Stuck in fullscreen!

Expand Messages
  • itodd
    Björn, I m not on the latest snapshot. I built it myself but didn t clone the 0801A branch. I ll rebuild and test again. :set nofu worked btw. it got me out.
    Message 1 of 5 , Feb 3, 2008
    • 0 Attachment
      Björn,

      I'm not on the latest snapshot. I built it myself but didn't clone the
      0801A branch. I'll rebuild and test again. :set nofu worked btw. it
      got me out.

      Thanks for all your work.

      Todd

      On Feb 3, 6:31 am, "björn" <bjorn.winck...@...> wrote:
      > On 03/02/2008, itodd <charged2...@...> wrote:
      >
      >
      >
      > > greetings,
      >
      > > i love full screen mode. after a while though, i get stuck in it.
      > > hitting ⇧⌘F doesn't do anything. using the mouse to activate the menu
      > > and choosing the menu option doesn't do anything either. Sadly, I
      > > can't reproduce the bug which is why I didn't fill out an "issue". is
      > > there anyone out there having the same problem?
      >
      > > fwiw, it only happens after more than a few hours. i use the dock to
      > > switch between applications and click the black area to focus back
      > > into macvim. i don't know if this behavior is what triggers it. i'll
      > > keep trying though.
      >
      > Are you using the latest snapshot (0801A)?  You can determine which
      > version you have by opening the About dialog (MacVim->About).
      >
      > Not to propose this a solution, but if ⇧⌘F stops working, then you can
      > always type ":set nofu" to get out of full-screen mode.
      >
      > /Björn
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • itodd
      Björn, I m not on the latest snapshot. I built it myself but didn t clone the 0801A branch. I ll rebuild and test again. :set nofu worked btw. it got me out.
      Message 2 of 5 , Feb 3, 2008
      • 0 Attachment
        Björn,

        I'm not on the latest snapshot. I built it myself but didn't clone the
        0801A branch. I'll rebuild and test again. :set nofu worked btw. it
        got me out.

        Thanks for all your work.

        Todd

        On Feb 3, 6:31 am, "björn" <bjorn.winck...@...> wrote:
        > On 03/02/2008, itodd <charged2...@...> wrote:
        >
        >
        >
        > > greetings,
        >
        > > i love full screen mode. after a while though, i get stuck in it.
        > > hitting ⇧⌘F doesn't do anything. using the mouse to activate the menu
        > > and choosing the menu option doesn't do anything either. Sadly, I
        > > can't reproduce the bug which is why I didn't fill out an "issue". is
        > > there anyone out there having the same problem?
        >
        > > fwiw, it only happens after more than a few hours. i use the dock to
        > > switch between applications and click the black area to focus back
        > > into macvim. i don't know if this behavior is what triggers it. i'll
        > > keep trying though.
        >
        > Are you using the latest snapshot (0801A)?  You can determine which
        > version you have by opening the About dialog (MacVim->About).
        >
        > Not to propose this a solution, but if ⇧⌘F stops working, then you can
        > always type ":set nofu" to get out of full-screen mode.
        >
        > /Björn
        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_mac" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      • Nico Weber
        ... Something related to menu handling was fixed in 801, so updating will likely fix it for you. Nico --~--~---------~--~----~------------~-------~--~----~ You
        Message 3 of 5 , Feb 3, 2008
        • 0 Attachment
          > I'm not on the latest snapshot. I built it myself but didn't clone the
          > 0801A branch. I'll rebuild and test again. :set nofu worked btw. it
          > got me out.

          Something related to menu handling was fixed in 801, so updating will
          likely fix it for you.

          Nico

          --~--~---------~--~----~------------~-------~--~----~
          You received this message from the "vim_mac" maillist.
          For more information, visit http://www.vim.org/maillist.php
          -~----------~----~----~----~------~----~------~--~---
        Your message has been successfully submitted and would be delivered to recipients shortly.