Loading ...
Sorry, an error occurred while loading the content.

Re: syntax file in $VIM/after/syntax not loading

Expand Messages
  • John Shafer
    On Wed, Dec 12, 2007 at 10:42:58AM +1100, Ben Schmidt wrote: [snip previous quoted message...] ... Ben, Thanks! That s brilliant. Worked like a charm. I
    Message 1 of 3 , Dec 11, 2007
    • 0 Attachment
      On Wed, Dec 12, 2007 at 10:42:58AM +1100, Ben Schmidt wrote:
      [snip previous quoted message...]
      > I believe it will be working but not having any effect because of the 'default'
      > argument given to your highlight command. This means it is ignored if highlighting
      > is already set (see :help :highlight-default). I suspect all you need in your
      > after file is just the highlighting changes without the 'default' argument, and
      > without the typo (you have tdDoneTask not tpDoneTask).

      > hi tpProject term=bold,underline cterm=bold,underline gui=bold,underline
      > ctermbg=LightGray guibg=Orange
      > hi tpDoneTask ctermfg=Red guifg=Red

      Ben,

      Thanks! That's brilliant. Worked like a charm. I figured it was something
      simple, but for the life of me I couldn't figure out what.

      --
      John Shafer

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.