Loading ...
Sorry, an error occurred while loading the content.

Re: command-line options for Carbon Vim

Expand Messages
  • Erlend Aasland
    ... Sorry, I havent got MacOS X, so I cant try it out. It was just the first thing that came to my mind when I read your first post. Erlend Aasland
    Message 1 of 6 , Mar 20, 2002
    • 0 Attachment
      > > What about this...
      > > % echo +100 foo.txt | xargs Vim
      > Does this work for you? I tried it (without the +100) and it
      > started up the non-gui vim. Then I tried giving a path to the Carbon
      > executable, and it started that up in Terminal mode. Then I gave it the
      > -g flag:

      Sorry, I havent got MacOS X, so I cant try it out. It was just the first
      thing that came to my mind when I read your first post.

      Erlend Aasland

      > % echo -g foo.txt | xargs /Applications/vim/Vim.app/Contents/MacOS/Vim
      >
      > and this worked about as well as my previous attempt: Terminal, not
      > Vim, has the focus. It also spit out an error about allocating
      > grey90. :-( <try again> That last bit is a difference between my home
      > and office machines: I get the error message at the office either way.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.