Loading ...
Sorry, an error occurred while loading the content.

Re: Automatic update through Sparkle

Expand Messages
  • Nico Weber
    ... I think it s much too soon for that, but I wouldn t exactly hate it if this was included. I ve used Sparkle before, it really is easy to use. Since new Vim
    Message 1 of 6 , Aug 27 2:01 PM
    • 0 Attachment
      >> Anyway...I'm not a huge fan of automatic updates myself, so I will
      >> not add
      >> this functionality unless I get a fair amount of requests to do
      >> so. So,
      >> who wants automatic updates, and who does not?

      I think it's much too soon for that, but I wouldn't exactly hate it
      if this was included. I've used Sparkle before, it really is easy to
      use.

      Since new Vim versions are only released about once a year, this
      isn't terribly useful I guess ;-)

      Nico


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.