Loading ...
Sorry, an error occurred while loading the content.

Re: MacVim toolbar issues

Expand Messages
  • Nico Weber
    ... As I said: Disable the baseline separator when you create the toolbar (it only causes problems to change this after the toolbar is visible), and use the
    Message 1 of 3 , Aug 3, 2007
    • 0 Attachment
      > Now you tell me that it causes other problems as well...very
      > annoying. I might set the default style to "Unified" for now and
      > let the baseline separator be. However, if you can figure out a
      > way to get around the problems with the baseline separator I would
      > prefer the "Metal" style (it looks much nicer in my opinion).

      As I said: Disable the baseline separator when you create the toolbar
      (it only causes problems to change this after the toolbar is
      visible), and use the tab bar as "separator": It can display itself
      as a 1px high line if only one tab is open.

      Nico


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_mac" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.